Project

General

Profile

Bug #1103

g_helix refers to nonexistent file

Added by Justin Lemkul over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
analysis tools
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

g_helix claims to produce a file called n-ahx.xvg, but no distribution of Gromacs that I can find has ever produced it, despite being documented in every version since 3.0.

Associated revisions

Revision 8c1a4e3a (diff)
Added by Justin Lemkul over 6 years ago

Removed reference to nonexistent file in g_helix.

For many years, g_helix has referred to a file called n-ahx.xvg, but
no released version of Gromacs has ever produced it. Being that its contents
are largely reproduced by do_dssp, there is no need to introduce this
functionality and thus the easiest solution is to remove the reference
to this file.

Fixes #1103.

Change-Id: I2b87eed44d9d4c174d3772a39abf24827f63202d

History

#1 Updated by Justin Lemkul over 6 years ago

  • Status changed from New to Feedback wanted

Fix uploaded to Gerrit in https://gerrit.gromacs.org/#/c/1991/.

#2 Updated by Erik Lindahl over 6 years ago

  • Status changed from Feedback wanted to In Progress

#3 Updated by Erik Lindahl over 6 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF