Project

General

Profile

Bug #1378

Problem with interactions longer than pair-list range with NBNxN kernels

Added by Mark Abraham almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

A harmonic potential between two atoms at a distance of 2.9 nm was much longer than the pair-list range. So one (non-local) atom ended up beyond the non-local search grid.


Related issues

Is duplicate of GROMACS - Bug #1379: mdrun gives error "lost particles" when long bonded interaction and domain decompositionClosed11/08/2013

History

#1 Updated by Mark Abraham almost 6 years ago

  • Status changed from New to Resolved

#2 Updated by Rossen Apostolov almost 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF