Project

General

Profile

Bug #139

Table extension

Added by Anonymous over 12 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
High
Assignee:
Erik Lindahl
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

I am running a simulation on a protein , while running the mdrun for 10ns
simulation it returns a error saying that the 1-4 interaction distance between
the residues 295 and 298 is larger than the table size and Increase the table
extension in grompp.mdp files. If I mutate this Lysing amino acid to Alanine
this problem does not occur. I even tried using the triclinic boxes and even
tried editing the grompp.mdp file. But it didnt work out. Please let me know
about this.

History

#1 Updated by Erik Lindahl over 12 years ago

This is not a bug, please use the gmx-users mailing list for general usage help.

#2 Updated by Gerrit Code Review Bot over 5 years ago

Gerrit received a related patchset '1' for Issue #139.
Uploader: Roland Schulz ()
Change-Id: I7c5569693a4b84f481f0f7afd85f0f01c33295cf
Gerrit URL: https://gerrit.gromacs.org/3532

Also available in: Atom PDF