Project

General

Profile

Bug #1632

AMBER03 specifies nonexistent GLY dihedral

Added by Justin Lemkul almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
preprocessing (pdb2gmx,grompp)
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

From the mailing list this morning, GLY makes reference to CB in its [dihedrals] section of the .rtp file in AMBER03. Other AMBER force fields are unaffected as they do not list dihedrals explicitly. pdb2gmx raises a fatal error, so the issue is minor and would not have affected results.

Associated revisions

Revision 9ae8584c (diff)
Added by Justin Lemkul almost 3 years ago

Removed spurious GLY dihedral in AMBER03.

Fixes #1632

Change-Id: I7302e42558454d546e14d7784077fb72c0dbfad7

History

#1 Updated by Gerrit Code Review Bot almost 3 years ago

Gerrit received a related patchset '1' for Issue #1632.
Uploader: Justin Lemkul ()
Change-Id: I7302e42558454d546e14d7784077fb72c0dbfad7
Gerrit URL: https://gerrit.gromacs.org/4189

#2 Updated by Mark Abraham almost 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF