Project

General

Profile

Bug #1657

pull x/f outputs overwrite each other with -deffnm

Added by Szilárd Páll about 5 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
core library
Target version:
-
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

Running mdrun -deffnm FOO one will get an FOO.xvg and an #FOO.xvg.1# instead of what would be by default pullx and pullf. Not only that his is confusing, but as a result one can easily end up unable to do a continuation run after a cleaning out the backup files.


Related issues

Is duplicate of GROMACS - Bug #942: -deffnm with enforced rotation code writes files that break checkpoint resumeClosed

History

#1 Updated by Justin Lemkul about 5 years ago

  • Is duplicate of Bug #942: -deffnm with enforced rotation code writes files that break checkpoint resume added

#2 Updated by Szilárd Páll about 5 years ago

Thanks Justin, I should have checked before filing the issue.

#3 Updated by Roland Schulz about 5 years ago

  • Status changed from New to Closed

Closed as dup.

#4 Updated by Mark Abraham over 3 years ago

  • Status changed from Closed to Rejected
  • Target version deleted (future)

Also available in: Atom PDF