Project

General

Profile

Bug #1860

convert-tpr messes up gmx_mtop_t structure

Added by David van der Spoel over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
preprocessing (pdb2gmx,grompp)
Target version:
Affected version - extra info:
(at least, probably always)
Affected version:
Difficulty:
uncategorized
Close

Description

When reducing a tpr file to a subset using an index file the gmx_mtop_t data is removed by first converting the mtop structure to an old topology structure. This is a bug since it should be possible to maintain e.g. the number of molecules in such a case (for analysis).

History

#1 Updated by Teemu Murtola over 3 years ago

There is an existing redmine issue about more or less the same thing.

#2 Updated by David van der Spoel over 3 years ago

  • Status changed from New to Closed

Duplicate of #1667.

Also available in: Atom PDF