Project

General

Profile

Feature #1950

Support for mmCIF

Added by Flaviyan Jerome Irudayanathan over 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
preprocessing (pdb2gmx,grompp)
Target version:
-
Difficulty:
uncategorized
Close

Description

Large macromolecular complex in the protein data bank are now being represented by the mmCIF format.
It would be great if gromacs could support the same


Related issues

Is duplicate of GROMACS - Feature #1511: add PDBx (ie mmcif) supportAccepted

History

#1 Updated by Mark Abraham about 4 years ago

  • Target version deleted (future)

Indeed that would be great, but I can't suggest a timeline at this stage.

#2 Updated by Mark Abraham about 4 years ago

  • Is duplicate of Feature #1511: add PDBx (ie mmcif) support added

#3 Updated by Mark Abraham about 4 years ago

  • Status changed from New to Rejected

Rejected because duplicate

Also available in: Atom PDF