Project

General

Profile

Bug #22

simulation box increase abnormally with emty space formation

Added by Dai Liang about 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
High
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

when I simulated a DNA counter-ion system in a parallelogram box (bottom line
of GRO file 3.90480 3.38166 7.20000 0.0000 0.0000 1.95240 0.0000 -0.0000 -
0.0000), I found a strange phenomenon. During the simulation, the box size
increased fast but there was a lot of empty space in the box (not filled by
any atom)when I view by ngmx. Before viewing, I used trjconv -pbc inbox to
make sure every atom in the box. Now I fix the simulation box size and it
still happens, i.e. some empty space in the corner of box. Before it, I
simulated in rectangle box many times and this strange phenomenon never
happened. So I am wondering is it caused by the parallelogram box used?

Thanks very much

History

#1 Updated by David van der Spoel almost 15 years ago

Have you tried equilibrating with constant volume?

Also available in: Atom PDF