Project

General

Profile

Bug #293

pdb2gmx problem

Added by Fan Jiang over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Erik Lindahl
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

Created an attachment (id=351)
1qs4.pdb file

Dear Sir or Madam:
I try to use the protein file “1qs4.pdb” to do the process below:
#pdb2gmx –f 1qs4.pdb –p 1qs4.top –o 1qs4.gro
Fetal Error:
Chain identifier ‘A’ was used in two non-sequential blocks (residue 454, atom 3470)
I have pasted the 1qs4.pdb file into attachment.
Could you tell me how can I modify my 1qs4.pdb file, please?
Many thanks,
Best wishes,
Fan Jiang

1QS4.pdb (362 KB) 1QS4.pdb 1qs4.pdb file Fan Jiang, 02/10/2009 09:58 AM

History

#1 Updated by Erik Lindahl over 10 years ago

This is not a bug. Please use the mailing list, and not bugzilla, for general usage questions.

Also available in: Atom PDF