Project

General

Profile

Bug #493

Can't post to mailing list

Added by Chris Neale over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Category:
documentation
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

Tried twice yesterday, nothing comes up. Also, the list seems slow so I think this might be a general problem.

History

#1 Updated by Chris Neale over 9 years ago

to be more specific, I can't post the the mailing list.

#2 Updated by David van der Spoel over 9 years ago

Your settings are to receive only digested messages. I have restarted the service, please try again.

#3 Updated by David van der Spoel over 9 years ago

Just tested it.

#4 Updated by Chris Neale over 9 years ago

Yesterday, my emails sent from my university account to simply disappeared. Today, they are returning with the error listed below.

Today, since you have been able to post to the list, I signed up to the gmx-users list from my gmail account and sent another message at 11:07 am EST. I coped that email to my university mail to ensure that it went out, which it did. It has not, however, appeared on the gmx-users mailing list after 30 minutes (it is 11:41 EST now).

Could there possibly be transient a problem from North America?

Thank you,
Chris.

  1. Here is the returned mail transcript:

The original message was received at Sat, 7 Aug 2010 09:19:14 -0400
from webmail9.ns.utoronto.ca [128.100.132.111]

----- The following addresses had permanent fatal errors -----
<>
----- Transcript of session follows -----
550 5.1.2 <>... Host unknown (Name server: smtp2.uu.se.: host not found)

Reporting-MTA: dns; bureau63.ns.utoronto.ca
Received-From-MTA: DNS; webmail9.ns.utoronto.ca
Arrival-Date: Sat, 7 Aug 2010 09:19:14 -0400

Final-Recipient: RFC822;
Action: failed
Status: 5.1.2
Remote-MTA: DNS; smtp2.uu.se
Last-Attempt-Date: Sat, 7 Aug 2010 09:40:30 -0400

#5 Updated by Justin Lemkul over 9 years ago

I can confirm that this is happening for me, as well. I sent messages yesterday, none of which appeared on the list. A BCC to my alternate email showed up correctly there, but not to the gmx-users list.

#6 Updated by David van der Spoel over 9 years ago

Indeed, I opened a gmail account to test it, but I can not mail either.

#7 Updated by Rossen Apostolov over 9 years ago

I just tried and it's working for me.

@Chris, @Justin: Do you still have problems?

#8 Updated by Rossen Apostolov over 9 years ago

Seems to be working now, closing the bug, please reopen if needed.

Also available in: Atom PDF