Project

General

Profile

Bug #565

mdrun-gpu header claims that it's double precision

Added by Szilárd Páll about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Erik Lindahl
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

$ mdrun-gpu -h

[...]
This program is free software; you can redistribute it and/or
modify it under the terms of the GNU General Public License
as published by the Free Software Foundation; either version 2
of the License, or (at your option) any later version.
:-)  mdrun-gpu (double precision)  (-:
^^^^^^^^^^^^^^
[...]

History

#1 Updated by Szilárd Páll about 9 years ago

I must have seriously messed up something in my build directory (or someone has fixed it silently), because I can't reproduce this anymore.

I'm marking it WORKSFORME and will later mark it INVALID if there are no more comments.

Also available in: Atom PDF