Project

General

Profile

Bug #610

Wrong program list in manual?

Added by Justin Lemkul almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Category:
documentation
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

There have been some changes to the git version of the manual that I don't understand. Names like g_wheel, g_protonate, etc. have been reverted to the generic "wheel," "protonate," etc. names. I thought the g_prefix was supposed to be standard from now on, based on complaints received across the mailing list some months ago. Other tools (g_bar and a few others) have been removed from the list - is there any reason for this? Or is it a mistake?

If it's a simple mistake, I could undo the changes to programs.tex, but I didn't want to just plow ahead if this was intended.

History

#1 Updated by Sander Pronk almost 9 years ago

Sorry about that - I screwed up.
I've just reverted that commit and re-committed the actual changes in the text.

Also available in: Atom PDF