Project

General

Profile

Bug #764

md = steep calculates and reports pressure and virial

Added by Mark Abraham over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
mdrun
Target version:
Affected version - extra info:
release-4-5-patches
Affected version:
Difficulty:
uncategorized
Close

Description

EM integrators should not calculate or report pressures (example: complex/urea in the regression test set). Presumably the same goes for the virial.

History

#1 Updated by Berk Hess over 8 years ago

Why not?
EM represents the systems at a temperature of 0K, there is surely a virial,
but also a pressure (with a kinetic contribution of 0).

#2 Updated by Mark Abraham over 8 years ago

  • Status changed from New to Closed

Ah, having done my homework, I see you're right. Historically, GROMACS didn't write such quantities during EM, so the test set was flagging a mis-match because the reference values were missing. So there is no issue here.

Also available in: Atom PDF