Project

General

Profile

Bug #79

trjconv -pbc whole still breaks molecules

Added by Erik Lindahl over 13 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
High
Assignee:
Erik Lindahl
Category:
analysis tools
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

To get a helix centered in a box we first used editconf to move all atoms, but when subsequently running
trjconv (with a tpr file) to get them into the box again, all molecules crossing the box boundary are
broken, despite using the -pbc whole option.


Related issues

Is duplicate of GROMACS - Bug #99: trjconv: broken molecules with -pbc whole; molecules out of box with -pbc comClosed08/21/2006

History

#1 Updated by David van der Spoel over 13 years ago

In bugzilla 99 there are files making it easier to reproduce this.

  • This bug has been marked as a duplicate of 99 ***

Also available in: Atom PDF