Project

General

Profile

Bug #1124

g_tool -hidden is broken - prints some binary rubbish

Added by Mark Abraham almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

g_tool -h and g_tool -h -hidden are OK, though.

History

#1 Updated by Mark Abraham almost 7 years ago

g_tool -man complete should fail, but fails and is similarly broken.
g_tool -man completion works.

#2 Updated by Mark Abraham almost 7 years ago

  • Assignee set to Mark Abraham
  • Target version set to 4.5.7

#3 Updated by Mark Abraham almost 7 years ago

  • Status changed from New to Rejected

I now can't reproduce any of those problems, must have had a corrupted build tree.

Also available in: Atom PDF