Project

General

Profile

Bug #1434

DD crash with verlet scheme

Added by Szilárd Páll almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
core library
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

Running a (solvation free-energy) simulation using a small ethanol+water (1+640 molecules) with 6-way decomposition I get the following error:

Software inconsistency error: One or more interactions were multiple assigned in the domain decompostion

Attached is the tpr for reproduction.

topol_verlet.tpr (72.8 KB) topol_verlet.tpr Szilárd Páll, 02/10/2014 01:43 PM
ethanol_test.tar.gz (43.2 KB) ethanol_test.tar.gz Szilárd Páll, 03/04/2014 04:29 PM

History

#1 Updated by Szilárd Páll almost 6 years ago

  • File ethanol_test.tar.gz added

Note: careful, "flat" tarball, contains no directory.

#2 Updated by Rossen Apostolov almost 6 years ago

the conf.gro in the ethanol tarball is itself a tarball of mdp and top files.

#3 Updated by Szilárd Páll almost 6 years ago

  • File deleted (ethanol_test.tar.gz)

#4 Updated by Szilárd Páll almost 6 years ago

Indeed, I made the classic mistake of doing "@tar foo bar". Should be correct now.

#5 Updated by Rossen Apostolov almost 6 years ago

  • Status changed from New to Feedback wanted

topol_verlet.tpr file runs fine with latest master

#6 Updated by Szilárd Páll over 5 years ago

Indeed, I can't reproduce it anymore either.

@Berk: could we safely assume that this got solved?

#7 Updated by Rossen Apostolov over 5 years ago

  • Status changed from Feedback wanted to Closed

closing it, we can reopen if needed.

Also available in: Atom PDF