Project

General

Profile

Bug #158

g_mindist -or produces segmentation fault

Added by Ran Friedman over 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Category:
analysis tools
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

Running g_mindist -or produces segmentation fault. The bug occurred both on 32 and 64 bit linux. It seems to be related to the index file: when not using an index file the program could run

History

#1 Updated by David van der Spoel about 12 years ago

Does the error occur when you have both an index file and a tpr file? I reproduced an error where ndx but not tpr file was given.

#2 Updated by Ran Friedman about 12 years ago

(In reply to comment #1)

Does the error occur when you have both an index file and a tpr file? I
reproduced an error where ndx but not tpr file was given.

In the presence of .tpr it didn't occur.

#3 Updated by David van der Spoel about 12 years ago

Fixed in CVS. You are now forced to have a tpr file (or pdb) for analyzing residues, since you need the residue names.

Also available in: Atom PDF