Project

General

Profile

Bug #2044

X particles communicated to PME node Y are more than a cell length out of the domain decomposition cell of their charge group

Added by shamin fernando about 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
simple
Close

Description

Im trying to do a membrane simulation using POPC and gromos43a1 force field. and im using the gromacs 4.6.5.
Im getting this error - X particles communicated to PME node Y are more than a cell length out of the domain decomposition cell of their charge group. when i try to do the nvt equilibration

but energy of the system I use is well minimized and the potential energy is negative and the forces were converged
what could be the reason for this bug and how could I succeed in the simulation ?

History

#1 Updated by Justin Lemkul about 3 years ago

  • Status changed from New to Feedback wanted
  • Priority changed from High to Low
  • Difficulty simple added
  • Difficulty deleted (hard)

This is an error message that simply indicates failure. It is not a bug. Please troubleshoot issues via the gmx-users mailing list before submitting a bug report. This issue has been asked and answered hundreds of times over. Also note that version 4.6.5 is obsolete.

#2 Updated by Szilárd Páll almost 3 years ago

Given the lack of feedback in 2 months, I'll close this. Please get back if you have relevant feedback on this, in particular a reproducible issue that does/might affect a more recent version that's still being maintained (that is >=v5.1).

#3 Updated by Szilárd Páll almost 3 years ago

  • Status changed from Feedback wanted to Rejected

Also available in: Atom PDF