Project

General

Profile

Bug #21

grompp treats comb-rule 3 as comb-rule 1 for LJ and LJ14

Added by Yang Ye about 14 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
High
Assignee:
Erik Lindahl
Category:
mdrun
Target version:
Affected version - extra info:
Affected version:
Difficulty:
uncategorized
Close

Description

test_kit.tar.gz includes the topology for reproducing this bug.

Thanks.

test_kit.tar.gz (1.57 KB) test_kit.tar.gz test kit for comb rule error Yang Ye, 01/17/2006 09:06 AM

History

#1 Updated by Yang Ye almost 14 years ago

Eric,

Have your checked this bug?

#2 Updated by Erik Lindahl almost 14 years ago

Hi,

I was just about to, but couldn't find any attachment. Could you possibly upload the example (again, if it
failed)?

#3 Updated by Yang Ye almost 14 years ago

Shall be downloadable from
http://www.ntu.edu.sg/home5/V040029/test_kit.tar.gz

Thanks.

#4 Updated by Yang Ye almost 14 years ago

Created an attachment (id=13)
test kit for comb rule error

shall be directly runnable with all default file names

#5 Updated by Berk Hess over 13 years ago

I can not download your files.
But I made my own testsystem and I could not reproduce the problem.

I assume you have entered c6 and c12 in the pairtypes section,
this results in near zero parameters.
You should enter sigma and epsilon.

Also available in: Atom PDF