Project

General

Profile

Bug #2721

get_atom_index does not work with multiple molecules

Added by Adriaan Riet almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
analysis tools
Target version:
Affected version - extra info:
Not an issue for pre-v5.0
Affected version:
Difficulty:
simple
Close

Description

Hessian matrix determination with multiple molecules did not work, due to a selection problem.


Related issues

Is duplicate of GROMACS - Bug #2720: Normal-mode analysis with vsites or shells works for first molecule of each type onlyClosed

History

#1 Updated by Adriaan Riet almost 2 years ago

This is a duplicate, and should be closed.

#2 Updated by Mark Abraham almost 2 years ago

  • Is duplicate of Bug #2720: Normal-mode analysis with vsites or shells works for first molecule of each type only added

#3 Updated by Mark Abraham almost 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF